Apologies for Outage - Responses

Chat about anything you like here that doesn't fit under Bible Doctrines. Keep the subjects clean and refreshing to all.
Forum rules
Matt 18:6; Eccl 7:9; 1 Pet 4:8 (If you're not sure what they say then please hover over them with your mouse or look them up in your own Bible before posting)
Message
Author
Marina
Posts: 2693
Joined: 6 years ago

Apologies for Outage - Responses

#1 Post by Marina » 1 month ago

Hi Apollos

I can't respond on the the announcements section. There is no facility for me to do so.

But posting the usual icons/smilies causes error messages unless you take out the specific icons causing the error.

I'm finding ways round it - but if people don't realise they could lose their posts.

🌳🦢🌳
Marina

Orchid61
Posts: 684
Joined: 6 years ago

Re: Apologies for Outage - Responses

#2 Post by Orchid61 » 1 month ago

Hi Marina,

Just to tell you what a wonderful little swan 🦢 you have 😉

Love to all,
Maria 🌷

Stranger
Posts: 2424
Joined: 4 years ago

Re: Apologies for Outage - Responses

#3 Post by Stranger » 1 month ago

Orchid61 wrote: 1 month ago Just to tell you what a wonderful little swan 🦢 you have
Speaking of Swans, ... "it's a fact that people get older, ain't nothing new, but a woman like you baby should never have the blues"...

www.youtube.com/watch?v=l_CFVkNA508


Stranger

Get out of her
Posts: 1090
Joined: 5 years ago

Re: Apologies for Outage - Responses

#4 Post by Get out of her » 1 month ago

Just wondering how many people are having difficulty posting for the last few days.
Seems like I am most often able to communicate only on the private message platform at the moment.

Get out of her
Posts: 1090
Joined: 5 years ago

Re: Apologies for Outage - Responses

#5 Post by Get out of her » 1 month ago

The exact notification I get when tying to post is the following:

No route found for "GET/posting.php"

The remainder of the notification seems to be simply about identifying the website it was received from.

Get out of her
Posts: 1090
Joined: 5 years ago

Re: Apologies for Outage - Responses

#6 Post by Get out of her » 1 month ago

Bobcat kindly recommended I cite the exact notification I am receiving when I am unable to post commentary as it might help ones like Apollos in dealing with this current problem. The latter portion of them seems to actually change from time to time. The last one I received would be the following:
No route found for "GET /posting.php" (from "posting.php?f=2&mode=reply&t=2994&sid=6 ... b0cdeec36c")
Hope it helps. I notice there seem to be only a couple platforms I am still able to post on currently such as this one and the private messaging one.

Agape love;
Sol

Get out of her
Posts: 1090
Joined: 5 years ago

Re: Apologies for Outage - Responses

#7 Post by Get out of her » 1 month ago

This is the notification I received today with a failed posting:


No route found for "GET /posting.php" (from "posting.php?mode=reply&f=2&t=5724")


Notice the latter portion is somewhat different once again from the previous one for some reason.

Hope it helps. As Ive pointed out before I recognize myself as very computer illiterate compared to many people unfortunately. Not in a position to be of much help in this case.

Marina
Posts: 2693
Joined: 6 years ago

Re: Apologies for Outage - Responses

#8 Post by Marina » 1 month ago

Yes I'm getting that too.
Marina

Bobcat
Posts: 4138
Joined: 7 years ago

Re: Apologies for Outage - Responses

#9 Post by Bobcat » 1 month ago

If it might be helpful to anyone, I have found this useful:

Just before clicking Preview or Submit to your post, highlight your whole post and copy it. When you get an error when trying to post a new post the text of your post will simply disappear.

Copying it before trying to post or preview might save you from having to retype the whole post again.

I have gotten an error message trying to make a post to a certain thread. But when I tried again an hour or so later it worked.


Bobcat

Get out of her
Posts: 1090
Joined: 5 years ago

Re: Apologies for Outage - Responses

#10 Post by Get out of her » 1 month ago

I received a somewhat different notification again with a rejected post on the Bible discussions venue. This one was significantly longer than the others it seems:

No route found for "GET /posting.php" (from "posting.php?f=2&mode=reply&t=5724&sid=5 ... 0eec633422")

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests